Runtime Error on Win11 loading project - SLS 1.4.1

What do you want to achieve?

I’d like to be able to edit my screen.

What have you tried so far?

Was was editing in the usual way and had just pressed the Run button to test out a change in focus. After pausing for a second a windows run-time error occurred. Since that initial runtime error another one has happened every time I tried to open the project.

I have the project file in question but I can’t upload it here. You can get the spj file here and the sll file here.

Update 1: after a PC restart, reverted back to an older version in a different location. The spj file linked above still causes SLS to stall and restart.

Update 2: It does not seem to have anything to do with what I am doing. I was readding the changes that I’d lost and this time the Run-Time Error happened while I was editing an event name. This time the spj file was not corrupted and I was able to continue with my edit.

Screenshot or video


  • SquareLine Studio version:1.4.1
  • Operating system:Win11
  • Target hardware:Raspberry