Ask how to use "SquareLine Studio" I don't see any background

What do you want to achieve?

I don’t see anything in the background.

What have you tried so far?

I want to know how to use the tool.

Screenshot or video


  • SquareLine Studio version:
    1.3.0 and 1.2.3
  • Operating system:
  • Target hardware:
    Test esp32S3

Normal situation when you use space in object or any prog names. We programmer know why.

1 Like

Did I set it up wrong? Is the problem a program bug?
I’d appreciate it if you could let me know. Thank you.

Just reboot your computer and start SLS again.

Yes wrong. Rename all without spaces … And never do it
Slider speed need be Sliderspeed or Slider_speed usw
And yes allowing this names is program bug.

1 Like

Bro, he is opening the demo project “Futuristic Ebike”, and it is allowed to use spaces to name widgets in SLS.

Bro, ok but for example animation name produce this same error usw. No spaces is standart. And yes exist next issue , SQS instaled on PC without proper VCredist version, i write here this half year before search…

Just tried, SQS 1.3 will remove spaces in names.

Brother, I rebooted the computer as a supporting actor. But the result is the same. TT

The order I executed is as follows.

  1. Reboot the computer.

  2. Run SquareLine_Studio.

  3. Screen Dashboard Menu → Example → Futuristic_Ebike.spj Select → Click the CREATE button.

  4. Results screen.

I don’t know what the problem is. I ask for your help. Thank you.

Check where you place example click folder and choice
if error persist click Console and paste here list
Too in folder exist log file c:\Users\YOU\AppData\LocalLow\SquareLine Kft_\SquareLine_Studio\Player.log attach it


I deleted the folder you told me about and reinstalled it. HaHaHa~ It’s working normally. Thank you very much for your help. Thank you. :pray: :pray: :pray:

1 Like

Marian is the “Master” here. :grin:

1 Like