Cant open any previous project, stuck on: project loading in progress

What do you want to achieve?

i want to be able to open projects after closing them

What have you tried so far?

nothing yet, new user.

Screenshot or video


  • SquareLine Studio version:
  • Operating system:
    windows 11
  • Target hardware:

Having same issue. I just reinstalled 1.3.4 because I need it working.

What I see is that the OP has only an empty Screen3 in the Screens panel but the console shows that SquareLine Studio wants to load the already non-existent ui_Screen1. That deleted Screen1 (and Screen2?) seems somehow stuck in your project-file. (I couldn’t reproduce this issue in SquareLine Studio 1.4 by deleting Screen1 and Screen2, saving and reloading the project was fine, Screen3 was loaded.)
(If this is the case you might need to delete residues of Screen1 from the project file or get back to a previously auto-saved version.)

sorry for the very late reply, i had to take a break for health reasons.
im still getting this bug even on other projects , it just keeps getting stuck on “project loading in progress”.
i even tried creating random blank projects and exiting and then opening them up again just to get the same message.

If you send a log-file to we might be able to find more info about your problem. (Log file location info: Troubleshooting | SquareLine Studio

ok thank you.
i have sent the file.