Can't open the squareline V1.0.3

can’t open the squareline V1.0.3

Please attach the logs from
C:\Users\USERNAME\AppData\LocalLow\Game-Ever Bt_\SquareLine_Studio

Please also describe

  • OS version
  • Video card type

I am a beginner.
I’m not running SLS either.

I ran it on intel mac 11.6.1 → virtualbox 6.1 → zubuntu 20.04.4

Screen Shot 2022-03-12 at 10.31.41 AM

I have the same issue running on Microsoft Windows 10 pro v.10.0.19041 Build 19041 via Oracle VM VirtualBox Guest Additions 6.1.18. I have tried with all 4 versions of Squareline and the VM is paired with a Business License

Player-prev…txt (11.7 KB)
Player.txt (11.7 KB)

I also have an issue with with my personal computer that had a trial license that I cannot update that I would like to update to either a personal or a business license but cant as when I open Squareline it says my trial has expired and automatically closes the program.

The log shows that SLS haven’t found graphics driver. We could make it work in VM with these settings:

here is the log. OS version is win10 17763 and video card type is Integrated Graphics Card
SquareLine_Studio.rar (71.6 KB)