Special characters?

I cannot find a way to see special characters in squareline studio, they just show as squares, what am I doing wrong?
I just dropped a label with no changes to its defaul settings (apart from the “Align” to “TOP LEFT”).
This is on debian linux 12 with SquareLine studio 1.4.0


You need to use a font-set with the special/accented characters and enable the character-code ranges or specific codes in the built-in font-converter. Corresponding documentation: Font manager | SquareLine Studio

1 Like

Thank you, so I guess the default Montserrat font only includes the ASCII set?

Checking src/font/lv_font_montserrat_14.c in LVGL folder shows that ASCII set and the symbols are included, but accented/international characters aren’t.

1 Like