--tft option in fonts give blank font

What do you want to achieve?

Use the subpixel rendering

What have you tried so far?

use the --tft option when generating fonts

Screenshot or video


  • SquareLine Studio version:
  • Operating system:
  • Target hardware:
    simulated and Arduino

According to the docs the parameter should be --lcd and not --tft.

However, even with --lcd it’s not working as subpixel rendering is not enabled in SquareLine’s built in LVGL.

We will enable it in the next release.

1 Like

Yes, of course —lcd :smiley:
Nice to hear that it will be included in next release.