HTTP error on welcome / login screen

What do you want to achieve?

first connection to the app

What have you tried so far?

install the app with and launch it
issue is at connection screen

Screenshot or video


  • **SquareLine Studio version: 1.2.0
  • **Operating system: opensuse tumbleweed VM on win 11 host (VMware workstation player 17)
  • **Target hardware: NA

Are you sure that VMware has internet access?

According I’ve dowloaded the app from the vm just before
I m willing to say yes

I ll do another test and screenshot this evening

(post deleted by author)

here the same error message during a speed test run from within the vm so the internet connection should be ok

don’t know why my previous post is reported as spam, but yes the internet connection is up and running but same error message on login screen


Sorry for the late reply, somehow I missed you previous post.

To be honest I don’t know what could be the issue. It should be related to the virtual machine.

Does it work in not virtual machine?


I dont have a linux system, only a linux VM on windows host

Only thing I’m not sure about, is that I’ve installed it under the home directory (a folder named ‘‘squareline_studio’’ under the home directory)
and then run the script

Do I need to install it elsewhere ?

That’s all you need to do.

A few things to test/try:

  • Are you sure the clock of the VM is correct?
  • Please send the logs as described here
  • What is try to login?
  • What is try to login with an incorrect password?